Join our investing community

Run time rrrors

Discussion in 'Help & Feedback' started by MichaelWhyte, 2nd Jun, 2006.

  1. MichaelWhyte

    MichaelWhyte Well-Known Member

    Joined:
    5th Oct, 2005
    Posts:
    798
    Location:
    Sydney, NSW
    Sim,

    Only now I get these darned run time error windows popping up every time I click a hyperlink. It happens in other online sites and I just hover the mouse over them and go no,no,no,no to the prompt to debug and ignore them. Its just a real pain in the you-know-what and its the first time its started happening on InvestEd.

    I don't know what causes them, but whatever you've done has introduced them to this site now too. Might have something to do with my work firewall. I think it blocks popups and advertising and all that rubbish...

    I have to click that stupid window three times as it builds the page each time I click a link. Its is SOOO frustrating. So much so I think I'm gonna have to post this reply then go elsewhere for a bit as its made the site basically unusable for me. :mad: :( :confused:

    *edit* Good idea to strip this to a separate thread, and thanks for the ongoing assistance to try and resolve this at my end. Awesome support mate! *endedit*

    :(
    Michael.
     

    Attached Files:

    Last edited by a moderator: 2nd Jun, 2006
  2. -T-

    -T- Well-Known Member

    Joined:
    2nd Apr, 2006
    Posts:
    194
    Hey Michael

    Sounds like time for a rebuild.

    Maybe download firefox and see if you get the same errors. Also look through the IE options > Advanced and try to turn off script debugging and whatever else that looks like it may help.

    Long-term solution: rebuild!

    Have fun :)
     
  3. Simon Hampel

    Simon Hampel Co-founder Staff Member

    Joined:
    9th Jun, 2005
    Posts:
    4,619
    Location:
    Sydney, Australia
    Yeah, I discussed this with Michael offline and it seem like it is a script debugging problem.

    For other people who might encounter the same problems, I suggest you change your IE settings as in the attached screenshot.

    "Disable Script Debugging (Internet Explorer)" should be checked
    "Disable Script Debugging (Other)" should be checked
    "Display a notification about every script error" should be UNchecked.

    ... unless you are doing website development with JavaScript, you don't need these debugging options.
     

    Attached Files: